思科路由器限速设置进程

思科路由器限速设置进程
在思科设备中,只需支撑思科活络转发(CEF,Cisco Express Forward)的路由器或沟通机才调运用rate-limit来绑缚流量,详细设置分三步:

rate-limit input 2048000 8000 16000 conform-action transmit exceed-action drop
rate-limit output 2048000 8000 16000 conform-action transmit exceed-action drop
1. 在大局办法下翻开cef:

configure terminal Router(config)#ip cef
2. 界说规范或许拓宽拜访列表(界说一个方向就能够了):

Router(config)#access-list 111 permit ip 192.168.1.0 0.0.0.255 any

3. 在期望绑缚的端口跋涉行rate-limit:

Router(config)#interface FastEthernet 0/1
Rounter(config-if)#rate-limit input access-group 111 2000000 40000 60000 conform-action transmit exceed-action drop
这么咱们就对192.168.1.0网段进行了路由器限速,速率为2Mbps。留神,是对悉数网段,因为你界说的ACL即是对于悉数网段的。

思科rate-limit指令格局剖析:

#rate-limit {input|output} [access-group number] bps burst-normal burst-max conform-action action exceed-action action

input|output:这是界说数据流量的方向。

access-group number:界说的拜访列表的号码。

bps:界说流量速率的上限,单位是bps。

burst-normal burst-max:界说的数据容量的巨细,通常选用8000,16000,32000,单位是字节,当抵达的数据跨过此容量时,将触发某个动作,丢掉或转发等,然后抵达路由器限速的意图。

conform-action和exceed-action:别离指在速率绑缚以下的流量和跨过速率绑缚的流量的处理战略。

action:是处理战略,包含drop和transmit等

阻遏不合法地址的指令是:

Router(config)# interface <interface> Router(if-config)# no ip unreachables
假定此指令不能阻遏,可参看下面这个指令:

Elab(config)# ip icmp rate-limit unreachable <millisecond>

路由器限速指令剖析:

1、指定需限速方案:

access-list 1十 permit ip 192.168.1.0 0.0.0.255 any
access-list 1十 permit ip any 192.168.1.0 0.0.0.255
2、在wan口指定速率:

rate-limit input access-group 1十 十24000 128000 128000 conform-action transmit exceed-action drop
rate-limit output access-group 1十 十24000 128000 128000 conform-action transmit exceed-action drop
3、设置结束

路由器限速限歹意端口剖析:

1、界说拓宽拜访操控列表:

ip access-list extended BLOCK
deny tcp any any range 135 139
deny tcp any range 135 139 any
deny udp any any range 135 netbios-ss
deny udp any range 135 netbios-ss any
deny tcp any any eq 445
deny udp any eq 445 any
deny tcp any any eq 1433
deny tcp any eq 1433 any
deny udp any any eq 1434
deny udp any eq 1434 any
permit ip any any
2、把它放在各各端口in方向:

#int f0/0 #ip access-group block in
#int f0/1 #ip access-group block in
路由器限速设置到这儿功德满意,咱们用思科处理了区域限速疑问。

本站部分资源是从网上搜集编辑的,若侵犯了您的版权和利益,请发邮件:6461607@qq.com联系我们删除处理!
上一篇:串口穿插线和直连线有啥差异
下一篇:弹性门led闪现屏如何调时刻